Mövzu üzrə bənzər suallara da baxa bilərsiniz.

TimeSheet excel

Salamun aleykum
Excel-də düstur yazmaq isətdim alınmadı və sizlərin köməyinə ehtiyacım var.
Aylıq gəlirin hesablanmasını exel-də yazmaq istəyirəm.
Qanuna əsasən gəlir vergisi belə hesablanır:
2000 manatadək 14% çıxılır
2000 manatdan çox olduqda (Məs. 2001 m.) isə 280+2000manatdan çox olan məbləğin 30%
Məsələm Maaş 1500 azn oluqda 1500*0.14=210 azn çıxılır
2005 azn olduqda 280+5*0.3=281.5 azn çıxılır
Yuxarıdakı düsturu 1 xanada necə yazmalıyam?
Əgər mümkünsə kimdəsə TimeSheet varsa bizim qanunlarla verginin çıxılması orda öz əksini tapmışsa zəhmət olmasa linki paylaşardız.
Əvvəlcədən çox sağolun


Kateqoriya: Proqram problemi . , . Qısa keçid.

Verilmiş cavablar və yazılan şərhlər (3 cavab var)

(17:06, 11/05/2012 ) #15197

Tutaq ki, A1 xanasında maaş yaılıb, A2 xanasında buna müvafiq gəlir vergisi aşağıdakı kimi olacaqdır:

=ЕСЛИ(A1<=2000;A1*0.14;280+(A1-2000)*0.3)
Cavablamaq üçün sağ sütundan hesaba daxil olmaq lazımdır

(17:10, 11/05/2012 ) #15198

və ya Exceldəki əmrlər ingiliscə olarsa:

=if(A1<=2000;B1*0.14; 280+(A1-2000)*0.3)
Cavablamaq üçün sağ sütundan hesaba daxil olmaq lazımdır

(17:32, 11/05/2012 ) #15200

Cavablandırdığınız üçün çox sağolun

Cavablamaq üçün sağ sütundan hesaba daxil olmaq lazımdır

Bu suala aid öz sualım var:
Sual verin
Bu suala cavab vermək istəyirəm:
Cavab verin

Cavab verin


Cavab yazmaq üçün lütfən sağ sütundan və ya buradan hesaba daxil olun.

Üzvlər üçün giriş

Qeydiyyat

Elan qutusu

Son cavablar və şərhlər

Sahrab cavab verdi - Kriptovalyuta, Webmoney və Payeer haqqında (4 saat əvvəl)

SKYL1NE cavab verdi - Aliexpress sipariş (5 saat əvvəl)

Maqa cavab verdi - Flaş kart açılmır (10 saat əvvəl)

Maqa cavab verdi - AzərPoçt axtarış (10 saat əvvəl)

Maqa cavab verdi - Aliexpress sipariş (10 saat əvvəl)

Maqa cavab verdi - Telefon A20s (17 saat əvvəl)

E. Hacı cavab verdi - Payoneer üçün ATM (1 gün əvvəl)

Devid13 cavab verdi - Aliexpress,telefon sifarisi, helppp (1 gün əvvəl)

loa sian cavab verdi - Payoneer expire date (1 gün əvvəl)

Devid13 cavab verdi - Aliexpress,telefon sifarisi, helppp (1 gün əvvəl)

E. Hacı cavab verdi - Payoneer expire date (2 gün əvvəl)

Suriyya cavab verdi - Aliexpress,telefon sifarisi, helppp (2 gün əvvəl)

Maqa cavab verdi - Aliexpress,telefon sifarisi, helppp (2 gün əvvəl)

Maqa cavab verdi - Karantin Rejim (2 gün əvvəl)

Maqa cavab verdi - kömək edin yazarlıqla bağlı (2 gün əvvəl)

Software Developer - 611 xal

E. Hacı - 602 xal

Onar Alili - 526 xal

Dilsuz - 448 xal

Cabbarov Sübhan - 423 xal

Maqa - 341 xal

Ruslan Butdayev - 328 xal

Namiq Bəndəli - 297 xal

U.Tarlan - 244 xal

Meherremoff - 234 xal

Sistemə daxil olmuş 21779 sualdan 93%-dən çoxu cavablandırılmışdır.

Proyekt haqqında

E-Haci.net istehsalı. © 2010-2019